Yaf教程1:安装

2.9k 记录 一条评论
Yaf 要求 PHP 必须为 5.2 及以上版本,如果是 PHP7,请使用 Yaf 3。本教程使用64位的PHP 5.6,所以使用最后稳定版本 Yaf 2.3.5 为例。 1 Linux服务器 确保服务器上安装了PHP,再到 PHP PECL下载 Yaf 源码:https://pecl.php.net/package/yaf。 下载之后解压,使用下面的命令安装Yaf: $ cd /path/to/yaf-src/ $ phpize $ ./configure $ …